Friday, July 3, 2009

Props to Shaw Cable for good service

My Internet service has been flakey for about the last week. So, yesterday I finally decided to try and get to the bottom of what was happening.
  1. 2pm...Try an Internet speed test - results showed same upload and download speed of about 1Mbps. Hmmm. I should have about 10 Mbps download.
  2. 2:05pm...Reboot router - No change.
  3. 2:10pm...E-mail Shaw - They request results from internal speedtest at Hmmm. Only 500Kbps now.
  4. 3:30pm...Restart cable modem - Ooops. Internet gone and not coming back.
  5. 3:35....Call Shaw tech support- they check signal strength and it's low. Appointment schedule for next day (not bad for consumer level stuff).
  6. 3:45....Start to panic about what to do with no Internet, but remember that e-mail still comes in on the Blackberry. Take a deep breath.
  7. 4:00pm...Take laptop to the second floor to search for unsecured wireless. Find about 8 networks, but all secured. Phooey.
  8. 4:30pm...Remember that I have splitter on the cable. Remove it and Internet comes back. Whoo Hooo.

When the Shaw guy got here today I explained about the splitter. He indicated that it was likely the cause, but wanted to test signals anyway.

After about an hour of him troubleshooting. It turns out that the line into the house from the street is bad. He's recommended replacing it, but they likely won't get to it for a few months. In the meantime, he put a booster on the Internet line and all it's good.

Total turn around 24hrs.

No comments:

Post a Comment